Browse Source

fixed some wrong stuff on pkgbuild

Bachir Soussi Chiadmi 6 years ago
parent
commit
3e8728d1d4
2 changed files with 10 additions and 9 deletions
  1. 5 4
      .SRCINFO
  2. 5 5
      PKGBUILD

+ 5 - 4
.SRCINFO

@@ -1,15 +1,16 @@
 # Generated by mksrcinfo v8
-# Mon May  1 09:19:59 UTC 2017
+# Tue Jul 18 15:50:44 UTC 2017
 pkgbase = ospkit-git
 	pkgdesc = Webkit based html browser for printing.
-	pkgver = r19.7fe30da
+	pkgver = r32.7f46ee9
 	pkgrel = 1
 	url = http://osp.kitchen/tools/ospkit/
-	arch = any
+	arch = i686
+	arch = x86_64
 	license = AGPL
 	makedepends = git
-	makedepends = qt5-webkit
 	depends = desktop-file-utils
+	depends = qt5-webkit
 	provides = ospkit
 	source = git+http://gitlab.constantvzw.org/osp/tools.ospkit.git
 	source = ospkit.desktop

+ 5 - 5
PKGBUILD

@@ -1,14 +1,14 @@
 
 # Maintainer: Bachir Soussi Chiadmi (scbh at g-u-i dot me)
 pkgname=ospkit-git
-pkgver=r19.7fe30da
+pkgver=r32.7f46ee9
 pkgrel=1
 pkgdesc="Webkit based html browser for printing."
-arch=('any')
+arch=('i686' 'x86_64')
 url="http://osp.kitchen/tools/ospkit/"
 license=('AGPL')
-depends=('desktop-file-utils')
-makedepends=('git' 'qt5-webkit')
+depends=('desktop-file-utils' 'qt5-webkit')
+makedepends=('git')
 provides=('ospkit')
 source=('git+http://gitlab.constantvzw.org/osp/tools.ospkit.git' 'ospkit.desktop' 'ospkit.png')
 md5sums=('SKIP' 'b921f154668105b891a8eac7e12ce94d' '908a48e767b3286fa6e9a1d8b571ef65')
@@ -21,7 +21,7 @@ pkgver() {
 
 build() {
 	cd "$srcdir/tools.ospkit/src/"
-	qmake
+	qmake prefix=/usr
 	make
 }